Jämförelse av webbhotell för Joomla

joomla-systemkravJoomla är ett kraftfullt CMS men ställer också en hel del krav på ditt webbhotell för att det ska fungera riktigt bra. Joomla fungerar bra på de flesta webbhotellen i mellanklassen och uppåt men kan få problem på de billigare alternativen.

Den senaste versionen av Joomla är 3.1 och den kräver att webbhotell uppfyller följande:

  1. PHP version 5.3.1 eller senare
  2. MySQL 5.1+ (med InnoDB), MSSQL 10.50.1600.1+ eller PostgreSQL 8.3.18+
  3. Nginx 1.0+, Apache 2 (med mod_mysql, mod_xml och mod_zlib) eller Microsoft IIS 7+

Det vanligaste är webbhotellet kör Apache eller Nginx och har stöd för alla nödvändiga moduler. De flesta webbhotell kör idag redan 5.3.1 eller senare av PHP så det borde inte bli något problem. Databasen är heller inget problem även om de flesta väljer att köra MySQL.

Det finns många billiga webbhotell som uppfyller kraven för Joomla, men det man bör ta hänsyn till är att Joomla är ett ganska komplext och kraftfullt CMS som behöver serverresurser för att köras snabbt. Ett billigt webbhotell kanske inte kan ge dig så mycket kraft att du känner att Joomla laddas tillräckligt snabbt.

Webbhotell som Oderland och Wopsa som kör cPanel är två bra val. Där har du också gott om serverresurser att utnyttja. Även City Network är ett bra val.

Kommentera

E-postadressen publiceras inte. Obligatoriska fält är märkta *